Bug 854982 - When doing a F18/Alpha/TC6 minmal install, no root password is requested
When doing a F18/Alpha/TC6 minmal install, no root password is requested
Status: CLOSED DUPLICATE of bug 859069
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 08:47 EDT by Joachim Backes
Modified: 2013-01-09 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 18:31:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-09-06 08:47:02 EDT
Description of problem:
If I do a F18/Alpha/TC6 minimal install, there is no root password requested, and no firstboot is running afterwards if booting the installed for the first time, so I can't login into the fresh installed system. I have to run the install CD/DVD in rescue mode for setting a root pwd.

Version-Release number of selected component (if applicable):

F18/Alpha/TC6
How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2012-09-06 14:45:16 EDT
We're still debating the best way to deal with this for the no-firstboot case, but yeah something will need to be done.
Comment 2 Jesse Keating 2012-09-06 18:39:33 EDT
We can probably check via a thread if firstboot is in the payload and if not, make the password spoke incomplete. It might be dodgy but worth a try.  Not going to do this until after alpha though.
Comment 3 Jesse Keating 2012-10-05 18:31:06 EDT

*** This bug has been marked as a duplicate of bug 859069 ***

Note You need to log in before you can comment on or make changes to this bug.