Bug 855061 - Set maximum values for processors and memory
Set maximum values for processors and memory
Status: CLOSED DUPLICATE of bug 823758
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-p2v (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Richard W.M. Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 11:27 EDT by joherr
Modified: 2015-03-12 13:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-12 13:38:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joherr 2012-09-06 11:27:24 EDT
Is it possible to set maximum values for the number of processors and the amount of memory available for the created VM?

ideally the virt-p2v tool would query the destination environment to gather these maximums and prevent the user from having a virtual machine that cannot readily boot.
Comment 3 RHEL Product and Program Management 2012-12-14 03:18:44 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Richard W.M. Jones 2015-03-12 13:38:19 EDT

*** This bug has been marked as a duplicate of bug 823758 ***

Note You need to log in before you can comment on or make changes to this bug.