Bug 855072 - perl-MongoDB-0.708.0.0 is available
perl-MongoDB-0.708.0.0 is available
Status: CLOSED DUPLICATE of bug 1252638
Product: Fedora
Classification: Fedora
Component: perl-MongoDB (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1209679 (view as bug list)
Depends On: 885548 1194307 1204176
Blocks: 1134882
  Show dependency treegraph
 
Reported: 2012-09-06 11:42 EDT by Upstream Release Monitoring
Modified: 2015-09-02 02:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 07:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-09-06 11:42:52 EDT
Latest upstream release: 0.46.1
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-09-09 06:26:32 EDT
Latest upstream release: 0.46.2
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-10-04 05:01:48 EDT
Latest upstream release: 0.46.3
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-10-23 03:40:39 EDT
Latest upstream release: 0.501.1
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2012-11-29 03:49:46 EST
Latest upstream release: 0.502.1
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2012-12-11 04:37:01 EST
Latest upstream release: 0.503.1
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2012-12-15 09:56:39 EST
Latest upstream release: 0.503.2
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-01-08 03:50:14 EST
Latest upstream release: 0.503.3
Current version in Fedora Rawhide: 0.45
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2013-04-19 04:26:02 EDT
Latest upstream release: 0.700.0
Current version in Fedora Rawhide: 0.503.3
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2013-06-13 04:11:35 EDT
Latest upstream release: 0.701.4
Current version/release in Fedora Rawhide: 0.700.0-2.fc20
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2013-07-30 04:42:42 EDT
Latest upstream release: 0.702.0
Current version/release in Fedora Rawhide: 0.700.0-2.fc20
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Upstream Release Monitoring 2013-08-13 04:13:21 EDT
Latest upstream release: 0.702.1
Current version/release in Fedora Rawhide: 0.700.0-2.fc20
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Upstream Release Monitoring 2013-09-01 18:37:36 EDT
Latest upstream release: 0.702.2
Current version/release in Fedora Rawhide: 0.702.1-1.fc20
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2014-06-11 08:55:10 EDT
Latest upstream release: 0.704.0.0
Current version/release in Fedora Rawhide: 0.702.2-3.fc21
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2014-06-21 15:36:49 EDT
Latest upstream release: 0.704.1.0
Current version/release in Fedora Rawhide: 0.702.2-3.fc21
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2014-07-11 04:37:48 EDT
Latest upstream release: 0.704.2.0
Current version/release in Fedora Rawhide: 0.702.2-3.fc21
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Upstream Release Monitoring 2014-07-29 02:58:48 EDT
Latest upstream release: 0.704.3.0
Current version/release in Fedora Rawhide: 0.702.2-3.fc21
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 17 Upstream Release Monitoring 2014-07-31 11:57:06 EDT
Latest upstream release: 0.704.4.0
Current version/release in Fedora Rawhide: 0.702.2-3.fc21
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 18 Upstream Release Monitoring 2014-08-22 04:18:05 EDT
Latest upstream release: 0.704.5.0
Current version/release in Fedora Rawhide: 0.702.2-4.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 19 Upstream Release Monitoring 2014-09-10 06:56:31 EDT
Latest upstream release: 0.705.0.0
Current version/release in Fedora Rawhide: 0.702.2-4.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 20 Upstream Release Monitoring 2014-11-01 05:36:19 EDT
Latest upstream release: 0.706.0.0
Current version/release in Fedora Rawhide: 0.702.2-5.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 21 Upstream Release Monitoring 2014-11-14 03:30:37 EST
Latest upstream release: 0.707.0.0
Current version/release in Fedora Rawhide: 0.702.2-5.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 22 Upstream Release Monitoring 2014-12-11 06:38:23 EST
Latest upstream release: 0.707.1.0
Current version/release in Fedora Rawhide: 0.702.2-5.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 23 Upstream Release Monitoring 2014-12-23 10:51:59 EST
Latest upstream release: 0.707.2.0
Current version/release in Fedora Rawhide: 0.702.2-5.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 24 Upstream Release Monitoring 2015-01-22 05:44:12 EST
Latest upstream release: 0.708.0.0
Current version/release in Fedora Rawhide: 0.702.2-5.fc22
URL: http://search.cpan.org/dist/MongoDB/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 25 Petr Pisar 2015-03-20 09:01:23 EDT
v0.704.0.0 breaks compatibility.
Comment 26 Petr Pisar 2015-08-05 04:21:36 EDT
*** Bug 1209679 has been marked as a duplicate of this bug. ***
Comment 27 Petr Šabata 2015-08-12 07:35:09 EDT

*** This bug has been marked as a duplicate of bug 1252638 ***

Note You need to log in before you can comment on or make changes to this bug.