Bug 8551 - RH 6.1 hangs on Dell PowerEdge 2400 with PERC2/SC card
Summary: RH 6.1 hangs on Dell PowerEdge 2400 with PERC2/SC card
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 8565 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-17 21:23 UTC by Suhaib Siddiqi
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-31 19:18:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suhaib Siddiqi 2000-01-17 21:23:34 UTC
There is patch available for RH 6.1 for Dell PERC2/SC RAID card for Dell
PowerEdge servers.  But it does not compile per Dell instructions, raher
it returns undefined symbols.  The patch was written for kerel 2.2.10.

RH 6.1 does install OK on PwerEdge 2400 with PERC2/SC but causes system to
hang frequently.  Therefore server becomes practically unusable.  For now
I have removed RH 6.1 and installed Solaris7, till RH or Dell comes up
with a fix.

Suhaib

Comment 1 Cristian Gafton 2000-01-27 07:58:59 UTC
*** Bug 8565 has been marked as a duplicate of this bug. ***

Comment 2 Cristian Gafton 2000-01-27 07:59:59 UTC
changed component

Comment 3 Suhaib Siddiqi 2000-01-31 19:18:59 UTC
dual-processor Dell PowerEdge 2400 servers with RedHat Linux 6.1.  I
encountered several bugs in Red Hat 6.1 on dual processor servers with PERC2/SC
RAID card.  The Red Hat 6.1 was very unstable and caused frequent system hangs
and strange behaviors.  Compiling and installing Linux Kernel 2.2.9 with RAIDS
support and scan ALL LUNS for SCSI options, fixed the problems.  I assume
Kernel 2.2.12, which comes with Red Hat 6.1 has SCSI and maybe memory related
bugs.

On another PC, which was HP Pavilion with 733 MHz CPU, Adaptec 2940 UW SCSI,
and the newest Intel mother bord, I had Red Hat 6.1 doing some strange things,
causing often hangs of the system.  On that PC also compiling and installing
Kernel 2.2.9 seems to have taken care of the problems, except xfree86 3.3.5
could not support nvidia GeForce video card.  I had to compile XFree86 3.9.17c
and install it.

Suhaib Siddiqi

Comment 4 Alan Cox 2000-08-22 14:51:16 UTC
6.1 had the 'honest its better' latest and greatest perc2 driver at the time.
That wasnt always
better...



Note You need to log in before you can comment on or make changes to this bug.