Bug 8552 - Coppermine CPU cache not showing up
Coppermine CPU cache not showing up
Status: CLOSED DUPLICATE of bug 8887
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 2000-01-17 18:19 EST by Liang Huang
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-06 01:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Liang Huang 2000-01-17 18:19:32 EST
I just installed 6.1 on a dual PIII-650 coppermine system.  Taking a look
at /proc/cpuinfo I see both CPU's get identified as coppermines but it
reports 0 for the cpus' cache size.  Does this mean that the kernel is not
using any of the cache on the chip.  Sorta defeats the purpose of even
having the coppermines.
Comment 1 Tim Barth 2000-01-31 21:09:59 EST
The problem also occurs with the 650MHZ mobile Pentium III (Coppermine) with
256KB cache in my Dell Inspiron 7500 notebook. Here is  the contents of

>> cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 1
cpu MHz         : 651.489988
cache size      : 0 KB
fdiv_bug        : no
hlt_bug         : no
sep_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat
pse36 mmx osfxsr kni
bogomips        : 650.44
Comment 2 Bill Nottingham 2000-02-06 01:33:59 EST
*** This bug has been marked as a duplicate of 8887 ***

Note You need to log in before you can comment on or make changes to this bug.