Bug 8887 - Linux on Coppermine 700Mhz CPU problem
Summary: Linux on Coppermine 700Mhz CPU problem
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 8552 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-26 08:40 UTC by clive.daunton
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-06 06:33:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description clive.daunton 2000-01-26 08:40:57 UTC
After installing Red Hat 6.0 Linux on Fujitsu C800i-700 system (dual
700Mhz Coppermine processor, BIOS vR03-D4 F0), both of the CPUs are
reported by the O/S as having 0KB cache even thought the BIOS reports it
correctly as 256Kb. The problem doesn't occur with the 600Mhz CPU. I have
not managed to find a fix for the problem.  Any clues?
b

Comment 1 Bill Nottingham 2000-02-02 16:47:59 UTC
Have you tried a later kernel than the one that shipped with 6.0?

Comment 2 clive.daunton 2000-02-02 17:01:59 UTC
I'll ask if this is a possibility, and give you an update.

Comment 3 Bill Nottingham 2000-02-06 06:33:59 UTC
*** Bug 8552 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.