Bug 855479 - PartitioningError: not enough free space on disks
PartitioningError: not enough free space on disks
Status: CLOSED DUPLICATE of bug 854856
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:4e86362f6ec5890645e75fc1921...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 19:28 EDT by David Timms
Modified: 2012-09-08 18:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-08 18:30:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (1.15 KB, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: anaconda-tb (503.70 KB, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: environ (758 bytes, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: type (9 bytes, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: storage.log (222.08 KB, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: version (12 bytes, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: program.log (98.05 KB, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: product (6 bytes, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: syslog (142.06 KB, text/plain)
2012-09-07 19:28 EDT, David Timms
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-07 19:29 EDT, David Timms
no flags Details
File: anaconda.log (4.90 KB, text/plain)
2012-09-07 19:29 EDT, David Timms
no flags Details
File: release (24 bytes, text/plain)
2012-09-07 19:29 EDT, David Timms
no flags Details
File: description (935 bytes, text/plain)
2012-09-07 19:29 EDT, David Timms
no flags Details

  None (edit)
Description David Timms 2012-09-07 19:28:29 EDT
Version-Release number of selected component:
anaconda-18.6.5

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img inst.stage2=hd:LABEL=Fedora\x2018-Alpha-TC6\x20x86_64 quiet BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 David Timms 2012-09-07 19:28:32 EDT
Created attachment 610868 [details]
File: ifcfg.log
Comment 2 David Timms 2012-09-07 19:28:40 EDT
Created attachment 610869 [details]
File: anaconda-tb
Comment 3 David Timms 2012-09-07 19:28:42 EDT
Created attachment 610870 [details]
File: environ
Comment 4 David Timms 2012-09-07 19:28:44 EDT
Created attachment 610871 [details]
File: type
Comment 5 David Timms 2012-09-07 19:28:49 EDT
Created attachment 610872 [details]
File: storage.log
Comment 6 David Timms 2012-09-07 19:28:51 EDT
Created attachment 610873 [details]
File: version
Comment 7 David Timms 2012-09-07 19:28:54 EDT
Created attachment 610874 [details]
File: program.log
Comment 8 David Timms 2012-09-07 19:28:56 EDT
Created attachment 610875 [details]
File: product
Comment 9 David Timms 2012-09-07 19:28:59 EDT
Created attachment 610876 [details]
File: syslog
Comment 10 David Timms 2012-09-07 19:29:01 EDT
Created attachment 610877 [details]
File: hashmarkername
Comment 11 David Timms 2012-09-07 19:29:03 EDT
Created attachment 610878 [details]
File: anaconda.log
Comment 12 David Timms 2012-09-07 19:29:05 EDT
Created attachment 610879 [details]
File: release
Comment 13 David Timms 2012-09-07 19:29:07 EDT
Created attachment 610880 [details]
File: description
Comment 14 David Timms 2012-09-07 22:16:28 EDT
Available space: 4.5 Gb
- click here to create them automatically.

I'm guessing that eg 512MB /boot, 512MB swap and / 3.5GB would be large enough for the fresh install into available space. Especially since I'm yet to choose packages.
Comment 15 David Timms 2012-09-07 22:38:55 EDT
This is after:
- disk icon:
  - click it.
  - CONTINUE
- INSTALLATION OPTIONS:
"You have plenty of space to install Fedora, so we can can automatically configure the rest of the installation for you.

You're all set!

[ ] Let me review & customize the partitioning the the disks anyway.
"
- check the above box
- Continue (notice some buttons have "CAPITAL" titles, and other buttons are "Standard Case")

But when partition screen shows, no partitions are listed by the installer for the user to review.
Comment 16 Chris Lumens 2012-09-08 18:30:01 EDT

*** This bug has been marked as a duplicate of bug 854856 ***

Note You need to log in before you can comment on or make changes to this bug.