Bug 855645 - F18 KDE Live (alpha TC6) Anaconda: hitting the "Quit" button does reboot the entire system without notice
F18 KDE Live (alpha TC6) Anaconda: hitting the "Quit" button does reboot the ...
Status: CLOSED DUPLICATE of bug 854904
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 10:30 EDT by Xavier Hourcade
Modified: 2012-09-09 15:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-09 15:32:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Hourcade 2012-09-09 10:30:34 EDT
Description of problem:

  Anaconda: hitting the "Quit" button does reboot the entire live system without notice

Version-Release number of selected component (if applicable):

  F18 KDE Live alpha TC5, TC6

How reproducible:

  Always

Steps to Reproduce:

  1. Boot, launch Anaconda from Desktop
  2. At any time, click the "Quit" button
  
Actual results:

  The whole Live system reboots immediately without notice

Expected results:

  Anaconda quits alone.
  Live session isn't impacted
Comment 1 Chris Lumens 2012-09-09 15:32:36 EDT

*** This bug has been marked as a duplicate of bug 854904 ***

Note You need to log in before you can comment on or make changes to this bug.