Bug 855897 - AttributeError: 'module' object has no attribute 'addMacros'
AttributeError: 'module' object has no attribute 'addMacros'
Status: CLOSED DUPLICATE of bug 855285
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:fb22f6a52d04bd05bf83e4fe760...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 10:49 EDT by Clyde E. Kunkel
Modified: 2012-09-10 10:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 10:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (697 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: anaconda-tb (296.12 KB, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: environ (758 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: type (9 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: storage.log (102.64 KB, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: version (12 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: program.log (74.63 KB, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: product (6 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: syslog (73.04 KB, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: anaconda.log (3.32 KB, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: release (24 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details
File: description (758 bytes, text/plain)
2012-09-10 10:49 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2012-09-10 10:49:02 EDT
Version-Release number of selected component:
anaconda-18.6.5

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img inst.stage2=hd:LABEL=Fedora\x2018-Alpha-TC6\x20x86_64 selinux=0 rd.live.check BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Clyde E. Kunkel 2012-09-10 10:49:05 EDT
Created attachment 611438 [details]
File: ifcfg.log
Comment 2 Clyde E. Kunkel 2012-09-10 10:49:06 EDT
Created attachment 611439 [details]
File: anaconda-tb
Comment 3 Clyde E. Kunkel 2012-09-10 10:49:08 EDT
Created attachment 611440 [details]
File: environ
Comment 4 Clyde E. Kunkel 2012-09-10 10:49:10 EDT
Created attachment 611441 [details]
File: type
Comment 5 Clyde E. Kunkel 2012-09-10 10:49:11 EDT
Created attachment 611442 [details]
File: storage.log
Comment 6 Clyde E. Kunkel 2012-09-10 10:49:13 EDT
Created attachment 611443 [details]
File: version
Comment 7 Clyde E. Kunkel 2012-09-10 10:49:14 EDT
Created attachment 611444 [details]
File: program.log
Comment 8 Clyde E. Kunkel 2012-09-10 10:49:16 EDT
Created attachment 611445 [details]
File: product
Comment 9 Clyde E. Kunkel 2012-09-10 10:49:18 EDT
Created attachment 611446 [details]
File: syslog
Comment 10 Clyde E. Kunkel 2012-09-10 10:49:20 EDT
Created attachment 611447 [details]
File: hashmarkername
Comment 11 Clyde E. Kunkel 2012-09-10 10:49:22 EDT
Created attachment 611448 [details]
File: anaconda.log
Comment 12 Clyde E. Kunkel 2012-09-10 10:49:23 EDT
Created attachment 611449 [details]
File: release
Comment 13 Clyde E. Kunkel 2012-09-10 10:49:25 EDT
Created attachment 611450 [details]
File: description
Comment 14 Chris Lumens 2012-09-10 10:49:53 EDT

*** This bug has been marked as a duplicate of bug 855285 ***

Note You need to log in before you can comment on or make changes to this bug.