Bug 855995 - event calendar (prev & next hyper-links) do not work in devenv
event calendar (prev & next hyper-links) do not work in devenv
Status: CLOSED DUPLICATE of bug 819757
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: N. Harrison Ripps
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 17:46 EDT by Peter Ruan
Modified: 2015-05-14 22:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 14:11:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2012-09-10 17:46:50 EDT
Description of problem:

The prev and next hyperlinks under the community for devenv does not work properly.  It looks like it's a URL problem because when I click on the next link, it's constructed as https://ec2-50-16-158-41.compute-1.amazonaws.com/community//community/calendar/2012-10



Version-Release number of selected component (if applicable):
devenv_2140

How reproducible:
always.

Steps to Reproduce:
1. https://ec2-50-16-158-41.compute-1.amazonaws.com/community/calendar/events
2. click on Prev or Next
3.
  
Actual results:
page not found

Expected results:
able to see next or previous month's events

Additional info:
Comment 1 N. Harrison Ripps 2012-09-11 11:28:17 EDT
Assigned.
Comment 2 N. Harrison Ripps 2012-09-11 14:11:38 EDT

*** This bug has been marked as a duplicate of bug 819757 ***

Note You need to log in before you can comment on or make changes to this bug.