Bug 856054 - [abrt]: [110363.682808] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [110363.682808] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5f6f8d0fc6cac0d15e2280a3558...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 01:18 EDT by Ronen Hod
Modified: 2014-12-14 19:53 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 08:49:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronen Hod 2012-09-11 01:18:31 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.9-2.fc16.x86_64 root=/dev/mapper/vg_ronenhodlaptop-lv_root ro rd.lvm.lv=vg_ronenhodlaptop/lv_swap rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_ronenhodlaptop/lv_root LANG=en_US.UTF-8

backtrace:
:[110363.682808] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[110363.682812] Hardware name: 2537CT4
:[110363.682815] NETDEV WATCHDOG: em1 (e1000e): transmit queue 0 timed out
:[110363.682818] Modules linked in: snd_usb_audio snd_usbmidi_lib snd_rawmidi tcp_lp fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i cnic uio ipt_MASQUERADE cxgb4i cxgb4 cxgb3i libcxgbi iptable_nat nf_nat cxgb3 mdio xt_CHECKSUM fcoe libfcoe ib_iser libfc rdma_cm 8021q iptable_mangle ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp bridge garp stp lockd libiscsi_tcp llc libiscsi scsi_transport_fc scsi_tgt scsi_transport_iscsi rfcomm bnep nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter xt_state nf_conntrack ip6_tables xts gf128mul dm_crypt snd_hda_codec_hdmi arc4 snd_hda_codec_conexant vhost_net macvtap macvlan tun iwlwifi snd_hda_intel snd_hda_codec mac80211 snd_hwdep snd_seq snd_seq_device kvm_intel kvm e1000e cfg80211 uvcvideo thinkpad_acpi btusb bluetooth snd_pcm snd_timer snd_page_alloc iTCO_wdt videobuf2_core i2c_i801 snd tpm_tis videodev rfkill iTCO_vendor_support intel_ips media tpm coretemp videobuf2_vmalloc tpm_bios s
:oundcore videobuf2_memops joydev microcode uinput sunrpc mxm_wmi crc32c_intel ghash_clmulni_intel sdhci_pci firewire_ohci sdhci firewire_core mmc_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[110363.682944] Pid: 0, comm: swapper/1 Not tainted 3.4.9-2.fc16.x86_64 #1
:[110363.682947] Call Trace:
:[110363.682949]  <IRQ>  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
:[110363.682963]  [<ffffffff81058186>] warn_slowpath_fmt+0x46/0x50
:[110363.682969]  [<ffffffff810723c0>] ? __queue_work+0xe0/0x3e0
:[110363.682975]  [<ffffffff8150cc7f>] dev_watchdog+0x25f/0x270
:[110363.682983]  [<ffffffff81066fcc>] run_timer_softirq+0x12c/0x3b0
:[110363.682988]  [<ffffffff812cc2e4>] ? timerqueue_add+0x74/0xc0
:[110363.682993]  [<ffffffff8150ca20>] ? qdisc_reset+0x50/0x50
:[110363.682998]  [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
:[110363.683002]  [<ffffffff8105f538>] __do_softirq+0xb8/0x230
:[110363.683008]  [<ffffffff810ac894>] ? tick_program_event+0x24/0x30
:[110363.683015]  [<ffffffff8160715c>] call_softirq+0x1c/0x30
:[110363.683021]  [<ffffffff81016285>] do_softirq+0x65/0xa0
:[110363.683025]  [<ffffffff8105f94e>] irq_exit+0x9e/0xc0
:[110363.683029]  [<ffffffff81607a9e>] smp_apic_timer_interrupt+0x6e/0x99
:[110363.683035]  [<ffffffff8160680a>] apic_timer_interrupt+0x6a/0x70
:[110363.683037]  <EOI>  [<ffffffff8131e95a>] ? intel_idle+0xea/0x150
:[110363.683047]  [<ffffffff8131e93c>] ? intel_idle+0xcc/0x150
:[110363.683054]  [<ffffffff814ac909>] cpuidle_enter+0x19/0x20
:[110363.683059]  [<ffffffff814acf1c>] cpuidle_idle_call+0xac/0x2a0
:[110363.683063]  [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
:[110363.683070]  [<ffffffff815ec82c>] start_secondary+0x260/0x262
Comment 1 Josh Boyer 2012-09-11 08:49:44 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.