Bug 856093 - "Starting NTP service" dialog cannot be canceled
"Starting NTP service" dialog cannot be canceled
Status: CLOSED DUPLICATE of bug 856090
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 04:03 EDT by Daniel Vrátil
Modified: 2015-11-01 20:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 08:30:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Vrátil 2012-09-11 04:03:50 EDT
Description of problem:
When installing Fedora 18 Alpha RC2 from KDE spin liveCD, no NTP daemon is installed (reported as #856090). When user selects "Synchronize date and time over network" in firstboot and clicks "Forward", the dialog "Starting NTP service, please wait" cannot be canceled (the Cancel button does not respond to clicking). Although the NTP daemon should be always present, the firstboot should also be able to cancel the operation correctly if something goes wrong or user changes his mind.


Version-Release number of selected component (if applicable):
firstboot-18.2-2.fc18


How reproducible:


Steps to Reproduce:
1. install system from Fedora 18 Alpha RC2 KDE spin live CD
2. reboot to start firstboot
3. check "Synchronize date and time over network" and click "Forward"
  
Actual results:
The dialog "Starting NTP service" cannot be closed or canceled


Expected results:
User can close the dialog at any time.


Additional info:
Comment 1 Martin Sivák 2012-10-17 08:30:43 EDT

*** This bug has been marked as a duplicate of bug 856090 ***

Note You need to log in before you can comment on or make changes to this bug.