Bug 856133 - The rhn_command.command_class database column default is wrong when upgrading from Satellite 5.0
The rhn_command.command_class database column default is wrong when upgrading...
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
550
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Pazdziora
Martin Minar
:
Depends On: 854686
Blocks: sat541-triage
  Show dependency treegraph
 
Reported: 2012-09-11 05:20 EDT by Jan Pazdziora
Modified: 2012-10-22 07:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: satellite-schema-5.4.0.20-1-sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 854686
Environment:
Last Closed: 2012-10-22 07:24:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2012-10-22 07:24:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1395.html

Note You need to log in before you can comment on or make changes to this bug.