Bug 856277 - grub shows no text inside "edit" window (after pressing "e")
grub shows no text inside "edit" window (after pressing "e")
Status: CLOSED DUPLICATE of bug 859632
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 11:38 EDT by Dr. Tilmann Bubeck
Modified: 2012-10-02 04:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 14:36:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of GRUB showing no text after "e" (227.68 KB, image/png)
2012-09-11 11:38 EDT, Dr. Tilmann Bubeck
no flags Details
GRUB after "c" showing console with a BIG font, but at least with a font (233.99 KB, image/png)
2012-09-11 11:41 EDT, Dr. Tilmann Bubeck
no flags Details

  None (edit)
Description Dr. Tilmann Bubeck 2012-09-11 11:38:30 EDT
Created attachment 611835 [details]
Screenshot of GRUB showing no text after "e"

Description of problem:

I know that there are a number of similar bugs, but if you look to the screenshots of my bug and theirs you see a fundamental difference. So please do not "DUPLICATE" right away.

In Fedora 18 Alpha RC2 after installation and reboot grub shows its menu. By pressing "e" I could change the commands to use in grub. The problem is, that grub does not show anything.


Version-Release number of selected component (if applicable):
grub2-2.00-5.fc18.x86_64.rpm

How reproducible:
Every time

Steps to Reproduce:
1. Install Fedora
2. Reboot
3. Press 'e' in grub
  
Actual results:
No text to display

Expected results:
text with commands of grub

Additional info:
Comment 1 Dr. Tilmann Bubeck 2012-09-11 11:41:06 EDT
Created attachment 611836 [details]
GRUB after "c" showing console with a BIG font, but at least with a font

Pressing "c" gives a console, which basically works. It has a font and text to show, but it is BIG. See attached screenshot.
Comment 2 Mads Kiilerich 2012-09-11 17:53:31 EDT
Probably some variation of bug 848884
Comment 3 Mads Kiilerich 2012-09-12 09:15:22 EDT
I have seen this when I messed up my fonts manually.

I am confident that the root cause / solution is the same as bug 848884.
Comment 4 David Cantrell 2012-09-12 14:36:42 EDT

*** This bug has been marked as a duplicate of bug 848884 ***
Comment 5 Mads Kiilerich 2012-09-12 14:46:45 EDT
(In reply to comment #3)
> I am confident that the root cause / solution is the same as bug 848884.

FWIW, I guess I meant to say bug 850783.
Comment 6 Dr. Tilmann Bubeck 2012-10-02 04:57:41 EDT

*** This bug has been marked as a duplicate of bug 859632 ***

Note You need to log in before you can comment on or make changes to this bug.