Bug 856400 - live kickstarts need to include grub2-efi and shim
live kickstarts need to include grub2-efi and shim
Status: CLOSED DUPLICATE of bug 856399
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-09-11 20:14 EDT by Brian Lane
Modified: 2012-09-11 20:26 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 20:26:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2012-09-11 20:14:57 EDT
Or, livecd-tools-18.9 or later needs to be used to build (it will automatically add grub2-efi and shim to the package list).

This prevents Live from being installed on UEFI hardware.
Comment 1 Adam Williamson 2012-09-11 20:26:02 EDT
This is actually a dupe of 856399 - both fedora-live-base.ks and fedora-install-fedora.ks get this kind of 'packages anaconda might need to deploy' stuff from the anaconda-tools group in comps, so adding them to that group will fix up both the lives and the DVD.

*** This bug has been marked as a duplicate of bug 856399 ***

Note You need to log in before you can comment on or make changes to this bug.