Bug 856493 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856492
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
abrt_hash:e082ebc3251b497cbfeda0ec8fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 03:10 EDT by Bojan Smojver
Modified: 2012-09-21 08:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 08:37:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (70.11 KB, text/plain)
2012-09-12 03:10 EDT, Bojan Smojver
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-09-12 03:10 EDT, Bojan Smojver
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-09-12 03:10 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2012-09-12 03:10:13 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f8c67f24000+0x2e77) [0x7f8c67f26e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f8c67f24000+0x4563) [0x7f8c67f28563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f8c67f24000+0x6fa4) [0x7f8c67f2afa4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3f32200000+0xefe0) [0x3f3220efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3f31eea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3948e035f8]
:9: /lib64/libdrm_intel.so.1 (0x7f8c6a140000+0x8e51) [0x7f8c6a148e51]
:10: /lib64/libdrm_intel.so.1 (0x7f8c6a140000+0x8fd8) [0x7f8c6a148fd8]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8c6a37b000+0x11ad0) [0x7f8c6a38cad0]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8c6a37b000+0x170e8) [0x7f8c6a3920e8]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8c6a37b000+0xebed8) [0x7f8c6a466ed8]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8c6a37b000+0xe986a) [0x7f8c6a46486a]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8c6a37b000+0x10d3c) [0x7f8c6a38bd3c]
:16: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8c6a37b000+0xea1cc) [0x7f8c6a4651cc]
:17: /usr/bin/Xorg (0x400000+0x102109) [0x502109]
:18: /usr/bin/Xorg (0x400000+0xfb074) [0x4fb074]
:19: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f31e21735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Bojan Smojver 2012-09-12 03:10:18 EDT
Created attachment 612008 [details]
File: Xorg.0.log
Comment 2 Bojan Smojver 2012-09-12 03:10:20 EDT
Created attachment 612009 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Bojan Smojver 2012-09-12 03:10:23 EDT
Created attachment 612010 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Peter Hutterer 2012-09-21 08:37:47 EDT

*** This bug has been marked as a duplicate of bug 856492 ***

Note You need to log in before you can comment on or make changes to this bug.