This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 856496 - installer pre-release warning does not wrap lines in Japanese and Chinese
installer pre-release warning does not wrap lines in Japanese and Chinese
Status: CLOSED DUPLICATE of bug 853913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 03:14 EDT by Mike FABIAN
Modified: 2012-09-12 10:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 10:00:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
pre-release-warning-zh-en-ja-ko.png (199.70 KB, image/png)
2012-09-12 03:14 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Mike FABIAN 2012-09-12 03:14:38 EDT
Created attachment 612015 [details]
pre-release-warning-zh-en-ja-ko.png

The warning that it is “unstable, pre-release software” on
the welcome screen of Fedora 18-Alpha RC2 does not
wrap lines in Japanese and Chinese.

See attached screenshot.

Image used is Fedora-18-Alpha-x86_64-netinst.iso

Resolution is 1024x768.
Comment 1 Chris Lumens 2012-09-12 10:00:59 EDT

*** This bug has been marked as a duplicate of bug 853913 ***

Note You need to log in before you can comment on or make changes to this bug.