Bug 856524 - [abrt] libvirt-daemon-0.10.0-0rc0.2.fc18: rtnl_tc_register: Process /usr/sbin/libvirtd was killed by signal 6 (SIGABRT)
[abrt] libvirt-daemon-0.10.0-0rc0.2.fc18: rtnl_tc_register: Process /usr/sbin...
Status: CLOSED DUPLICATE of bug 852549
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
abrt_hash:bad8ec6d19c3011ab05790416c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 04:34 EDT by Robert Swain
Modified: 2012-09-12 07:09 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 07:09:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.89 KB, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: environ (211 bytes, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: backtrace (30.41 KB, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: cgroup (126 bytes, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: maps (37.32 KB, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: dso_list (7.78 KB, text/plain)
2012-09-12 04:34 EDT, Robert Swain
no flags Details
File: var_log_messages (7.86 KB, text/plain)
2012-09-12 04:35 EDT, Robert Swain
no flags Details
File: open_fds (279 bytes, text/plain)
2012-09-12 04:35 EDT, Robert Swain
no flags Details

  None (edit)
Description Robert Swain 2012-09-12 04:34:38 EDT
Description of problem:
Tried to start a new box using an Ubuntu ISO

Version-Release number of selected component:
libvirt-daemon-0.10.0-0rc0.2.fc18

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/sbin/libvirtd --timeout=30
crash_function: rtnl_tc_register
kernel:         3.6.0-0.rc4.git2.1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #4 rtnl_tc_register at route/tc.c
: #5 call_init at dl-init.c
: #7 _dl_init at dl-init.c
: #8 dl_open_worker at dl-open.c
: #9 _dl_catch_error at dl-error.c
: #10 _dl_open at dl-open.c
: #11 dlopen_doit at dlopen.c
: #12 _dl_catch_error at dl-error.c
: #13 _dlerror_run at dlerror.c
: #14 __dlopen at dlopen.c
Comment 1 Robert Swain 2012-09-12 04:34:42 EDT
Created attachment 612028 [details]
File: core_backtrace
Comment 2 Robert Swain 2012-09-12 04:34:44 EDT
Created attachment 612029 [details]
File: environ
Comment 3 Robert Swain 2012-09-12 04:34:47 EDT
Created attachment 612030 [details]
File: limits
Comment 4 Robert Swain 2012-09-12 04:34:50 EDT
Created attachment 612031 [details]
File: backtrace
Comment 5 Robert Swain 2012-09-12 04:34:52 EDT
Created attachment 612032 [details]
File: cgroup
Comment 6 Robert Swain 2012-09-12 04:34:56 EDT
Created attachment 612033 [details]
File: maps
Comment 7 Robert Swain 2012-09-12 04:34:58 EDT
Created attachment 612034 [details]
File: dso_list
Comment 8 Robert Swain 2012-09-12 04:35:00 EDT
Created attachment 612035 [details]
File: var_log_messages
Comment 9 Robert Swain 2012-09-12 04:35:02 EDT
Created attachment 612036 [details]
File: open_fds
Comment 10 Laine Stump 2012-09-12 07:09:26 EDT
See Bug 856524 for a description of the problem. You can either grab the rpm's for a newer build of libvirt from the links here:

  http://koji.fedoraproject.org/koji/buildinfo?buildID=352485

and update each rpm that's already installed on your system, or wait for a new libvirt build to get into the updates-testing repository (which is where you got your netcf-0.2.2-1 from)

*** This bug has been marked as a duplicate of bug 852549 ***

Note You need to log in before you can comment on or make changes to this bug.