This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 856664 - Introduce new systemd-rpm macros in corosync spec file
Introduce new systemd-rpm macros in corosync spec file
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: corosync (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Friesse
Fedora Extras Quality Assurance
:
: 860126 (view as bug list)
Depends On:
Blocks: 850016
  Show dependency treegraph
 
Reported: 2012-09-12 10:31 EDT by Václav Pavlín
Modified: 2012-10-10 04:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 04:29:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Václav Pavlín 2012-09-12 10:31:36 EDT
Fedora 18 changes the way how to work with services in spec files. It introduces new macros - %systemd_post, %systemd_preun and %systemd_postun; which replace scriptlets from Fedora 17 and older (see https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd, https://bugzilla.redhat.com/show_bug.cgi?id=850016).
Comment 1 Jan Friesse 2012-10-10 03:28:58 EDT
*** Bug 860126 has been marked as a duplicate of this bug. ***
Comment 2 Jan Friesse 2012-10-10 04:29:58 EDT
Committed in upstream as 61329a78d65665d556f41b480ec7f3be4c1d7503.

Note You need to log in before you can comment on or make changes to this bug.