Bug 860126 - installing corosync on f18 alpha returns error or warning
installing corosync on f18 alpha returns error or warning
Status: CLOSED DUPLICATE of bug 856664
Product: Fedora
Classification: Fedora
Component: corosync (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven Dake
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 23:56 EDT by Steven Dake
Modified: 2016-04-26 13:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 03:28:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Dake 2012-09-24 23:56:44 EDT
Description of problem:
  Installing : corosync-2.0.1-3.fc18.x86_64                              49/217 
error reading information on service corosync: No such file or directory


Version-Release number of selected component (if applicable):
corosync-2.0.1-3.fc18

How reproducible:
unclear

Steps to Reproduce:
1. run test cases described in https://fedoraproject.org/wiki/Test_Day:2012-09-18_OpenStack#Test_Cases
The error is printed during  sudo openstack-demo-install operation

2.
3.
  
Actual results:
error printed during sudo openstack-demo-install

Expected results:
no error printed

Additional info:
Comment 1 Jan Friesse 2012-10-10 03:28:58 EDT
Looks like systemd unit related problem. It should be fixed (and thus CLONE OF) bz#860126

*** This bug has been marked as a duplicate of bug 856664 ***

Note You need to log in before you can comment on or make changes to this bug.