This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 856769 - RFE: Proposal to configure a RHEV-M backup cron job during installation time
RFE: Proposal to configure a RHEV-M backup cron job during installation time
Status: CLOSED DUPLICATE of bug 852794
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
integration
: FutureFeature
Depends On: 852794 960280
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 14:52 EDT by Raul Cheleguini
Modified: 2014-02-24 18:48 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-19 09:25:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
sgrinber: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Raul Cheleguini 2012-09-12 14:52:29 EDT
Description of problem:

Based on the importance of backup RHEV Manager components (Database, certs, etc), I think will be interesting to rhevm-setup offering a backup cron job configuration during the installation time, similar to what it already does with firewall configuration.

System administrators should take care with their backup policies and be aware of the RHEV Manager database backup, but I have seen situations where customers lost their RHEV Manager instance for any reason without backups, resulting in a really hard disaster recovery process since today RHEV Manager can't re-import Data Storage Domains.


Version-Release number of selected component (if applicable):

Red Hat Enterprise Virtualization Manager
Comment 1 Simon Grinberg 2013-03-19 09:25:08 EDT

*** This bug has been marked as a duplicate of bug 852794 ***

Note You need to log in before you can comment on or make changes to this bug.