Bug 856922 - Native UEFI boot of F18 Alpha RC3 netinst or DVD images written to a DVD fails
Native UEFI boot of F18 Alpha RC3 netinst or DVD images written to a DVD fails
Status: CLOSED DUPLICATE of bug 855849
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
All All
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 03:06 EDT by Adam Williamson
Modified: 2012-09-13 05:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 05:19:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2012-09-13 03:06:31 EDT
I wrote the F18 Alpha RC3 netinst ISO to an actual DVD, and booted it native UEFI.

It gets through grub fine, to dracut, but anaconda fails to start. I see a couple of messages:

dracut-initqueue[381]: Warning: Could not boot.
(repeated x1)
dracut-initqueue[381]: Warning: /dev/root does not exist

and it dumps me to emergency mode.

Not sure if this is dracut or lorax or pungi or what the heck ever, just assigning to anaconda for now as I know the right people will see it.
Comment 1 Adam Williamson 2012-09-13 03:11:11 EDT
Also affects DVD, not surprisingly.
Comment 2 Kamil Páral 2012-09-13 05:19:18 EDT

*** This bug has been marked as a duplicate of bug 855849 ***

Note You need to log in before you can comment on or make changes to this bug.