Bug 857037 - Instance state update fails because the pool is disabled.
Instance state update fails because the pool is disabled.
Status: CLOSED DUPLICATE of bug 857042
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity medium
: beta2
: ---
Assigned To: Scott Seago
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 08:29 EDT by Aziza Karol
Modified: 2012-09-19 15:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 15:01:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
state not updated (51.05 KB, image/png)
2012-09-13 08:30 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-09-13 08:29:33 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.create a new pool aziza.
2.launched a mock or ec2 deployment.
3.disabled the pool aziza.
4.Navigate to monitor page,click on the deployment name and click on the stop button.
  
Actual results:
it displays stop action was successfully queued,but if you check the instance state its still shows running.
Instance state update fails  because the pool is disabled


Expected results:
instance state should be updated.

Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.7.0-0.20120912180029git8a46b3f.fc16.noarch
aeolus-conductor-daemons-0.13.0-0.20120912220011gite97ce9e.fc16.noarch
aeolus-configure-2.8.0-0.20120912180027git0b3dad6.fc16.noarch
aeolus-conductor-0.13.0-0.20120912220011gite97ce9e.fc16.noarch
aeolus-all-0.13.0-0.20120912220011gite97ce9e.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120912180033git902c81c.fc16.noarch
aeolus-conductor-doc-0.13.0-0.20120912220011gite97ce9e.fc16.noarch
Comment 1 Aziza Karol 2012-09-13 08:30:16 EDT
Created attachment 612427 [details]
state not updated
Comment 3 Mike Orazi 2012-09-13 14:30:53 EDT
Bucketing this for beta1.
Comment 4 Mike Orazi 2012-09-13 14:32:00 EDT
err beta2
Comment 5 Scott Seago 2012-09-19 15:01:40 EDT

*** This bug has been marked as a duplicate of bug 857042 ***

Note You need to log in before you can comment on or make changes to this bug.