Bug 857277 - lightdm systemd preset not starting after boot
lightdm systemd preset not starting after boot
Status: CLOSED DUPLICATE of bug 852845
Product: Fedora
Classification: Fedora
Component: lightdm (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 21:51 EDT by Jens Petersen
Modified: 2012-09-13 22:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 22:19:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2012-09-13 21:51:38 EDT
Description of problem:
I think the systemd preset fix applied so far to lightdm
needs tweaking since lightdm is not starting at boot.

Version-Release number of selected component (if applicable):
lightdm-1.3.3-2.fc18

* Tue Sep 04 2012 Rex Dieter <rdieter@fedoraproject.org> 1.3.3-2
- lightdm.service: After=+livesys-late.service (#853985)

How reproducible:
100%

Steps to Reproduce:
1. do a basic-x-windows (or xfce-desktop?) net install (or from dvd?)
2. boot and yum install lightdm-gtk if not already installed
3. reboot
  
Actual results:
lightdm does not start at boot

Expected results:
lightdm to start at boot-time.

Additional info:
According to Lennart, DM should not order their preset relative to livesys-late.service, since I assume that only works for Live (installs?)?
Comment 1 Jens Petersen 2012-09-13 22:19:23 EDT
I missed bug 852845 let me reopen that instead.

*** This bug has been marked as a duplicate of bug 852845 ***

Note You need to log in before you can comment on or make changes to this bug.