Bug 857380 - Strange behaviour with F18/Alpha/RC3 LiveCD
Strange behaviour with F18/Alpha/RC3 LiveCD
Status: CLOSED DUPLICATE of bug 854904
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 05:10 EDT by Joachim Backes
Modified: 2012-09-14 10:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 10:12:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-09-14 05:10:03 EDT
Description of problem:

I'm running the F18/Alpha/RC3 LiveCD and select after LiveCDUser login: install system to harddrive. Proceed to the spoke window.

If now pressing the "quit" button in the appearing anaconda window, the anaconda reboots the system instead of exiting and going back to the liveCDUser session.
Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.Boot the LiveCD
2.login to liveuser
3.Start install to harddrive
4.Process to the spoke window
5. Press the quit button
  
Actual results:
system reboots

Expected results:
leave anaconda and go back to the LiveCDUser session

Additional info:
Comment 1 Chris Lumens 2012-09-14 10:12:37 EDT

*** This bug has been marked as a duplicate of bug 854904 ***

Note You need to log in before you can comment on or make changes to this bug.