Bug 857610 - [abrt] udisks2-1.94.0-8.fc17: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-1.94.0-8.fc17: Process /usr/lib/udisks2/udisksd was killed by ...
Status: CLOSED DUPLICATE of bug 853316
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:ceb257c662abbd8affcf476a053...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-15 01:55 EDT by chetan
Modified: 2015-03-03 18:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-22 11:22:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (142 bytes, text/plain)
2012-09-15 01:55 EDT, chetan
no flags Details
File: backtrace (32.35 KB, text/plain)
2012-09-15 01:55 EDT, chetan
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-15 01:55 EDT, chetan
no flags Details
File: cgroup (160 bytes, text/plain)
2012-09-15 01:55 EDT, chetan
no flags Details
File: maps (10.48 KB, text/plain)
2012-09-15 01:55 EDT, chetan
no flags Details
File: dso_list (1.94 KB, text/plain)
2012-09-15 01:55 EDT, chetan
no flags Details
File: var_log_messages (3.78 KB, text/plain)
2012-09-15 01:56 EDT, chetan
no flags Details
File: open_fds (534 bytes, text/plain)
2012-09-15 01:56 EDT, chetan
no flags Details

  None (edit)
Description chetan 2012-09-15 01:55:40 EDT
Description of problem:
actual beheviour:
when external hard disk is connected, it some times crashes. after wards even reconnecting won't work.
expected beheviour:
Hard disk should be connected and drives should be opened automatically.
Workaround:
restart computer and then connect hard disk


Version-Release number of selected component:
udisks2-1.94.0-8.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
kernel:         3.5.3-1.fc17.x86_64
Comment 1 chetan 2012-09-15 01:55:43 EDT
Created attachment 613152 [details]
File: environ
Comment 2 chetan 2012-09-15 01:55:47 EDT
Created attachment 613153 [details]
File: backtrace
Comment 3 chetan 2012-09-15 01:55:51 EDT
Created attachment 613154 [details]
File: limits
Comment 4 chetan 2012-09-15 01:55:53 EDT
Created attachment 613155 [details]
File: cgroup
Comment 5 chetan 2012-09-15 01:55:56 EDT
Created attachment 613156 [details]
File: maps
Comment 6 chetan 2012-09-15 01:55:59 EDT
Created attachment 613157 [details]
File: dso_list
Comment 7 chetan 2012-09-15 01:56:02 EDT
Created attachment 613158 [details]
File: var_log_messages
Comment 8 chetan 2012-09-15 01:56:09 EDT
Created attachment 613159 [details]
File: open_fds
Comment 9 Fedora Admin XMLRPC Client 2013-02-04 08:17:30 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 10 Tomáš Bžatek 2013-03-22 11:22:18 EDT

*** This bug has been marked as a duplicate of bug 853316 ***

Note You need to log in before you can comment on or make changes to this bug.