Bug 853316 - [abrt] udisks2-1.94.0-8.fc17: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-1.94.0-8.fc17: Process /usr/lib/udisks2/udisksd was killed by ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:80b20a69e2b45ba9f2d207bf91b...
:
: 857610 866770 875994 885276 888162 921938 929360 963203 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 23:42 EDT by chetan
Modified: 2015-03-03 18:05 EST (History)
9 users (show)

See Also:
Fixed In Version: polkit-0.104-7.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 22:27:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.08 KB, text/plain)
2012-08-30 23:42 EDT, chetan
no flags Details
File: environ (142 bytes, text/plain)
2012-08-30 23:42 EDT, chetan
no flags Details
File: event_log (732 bytes, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: backtrace (34.01 KB, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: limits (1.29 KB, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: cgroup (160 bytes, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: maps (10.48 KB, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: dso_list (1.94 KB, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: var_log_messages (1.49 KB, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details
File: open_fds (533 bytes, text/plain)
2012-08-30 23:43 EDT, chetan
no flags Details

  None (edit)
Description chetan 2012-08-30 23:42:53 EDT
Version-Release number of selected component:
udisks2-1.94.0-8.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
crash_function: udisks_daemon_util_check_authorization_sync
kernel:         3.5.2-3.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 udisks_daemon_util_check_authorization_sync at udisksdaemonutil.c
: #1 handle_mount at udiskslinuxfilesystem.c
: #2 ffi_call_unix64 at ../src/x86/unix64.S
: #3 ffi_call at ../src/x86/ffi64.c
: #4 g_cclosure_marshal_generic at gclosure.c
: #7 g_signal_emitv at gsignal.c
: #8 _udisks_filesystem_skeleton_handle_method_call at udisks-generated.c
: #9 dispatch_in_thread_func at gdbusinterfaceskeleton.c
: #10 io_job_thread at gioscheduler.c
: #12 g_thread_proxy at gthread.c
Comment 1 chetan 2012-08-30 23:42:56 EDT
Created attachment 608369 [details]
File: core_backtrace
Comment 2 chetan 2012-08-30 23:42:58 EDT
Created attachment 608370 [details]
File: environ
Comment 3 chetan 2012-08-30 23:43:01 EDT
Created attachment 608371 [details]
File: event_log
Comment 4 chetan 2012-08-30 23:43:03 EDT
Created attachment 608372 [details]
File: backtrace
Comment 5 chetan 2012-08-30 23:43:06 EDT
Created attachment 608373 [details]
File: limits
Comment 6 chetan 2012-08-30 23:43:08 EDT
Created attachment 608374 [details]
File: cgroup
Comment 7 chetan 2012-08-30 23:43:10 EDT
Created attachment 608375 [details]
File: maps
Comment 8 chetan 2012-08-30 23:43:13 EDT
Created attachment 608376 [details]
File: dso_list
Comment 9 chetan 2012-08-30 23:43:15 EDT
Created attachment 608377 [details]
File: var_log_messages
Comment 10 chetan 2012-08-30 23:43:17 EDT
Created attachment 608378 [details]
File: open_fds
Comment 11 Fedora Admin XMLRPC Client 2013-02-04 08:17:25 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Tomáš Bžatek 2013-03-22 11:22:18 EDT
*** Bug 857610 has been marked as a duplicate of this bug. ***
Comment 13 Tomáš Bžatek 2013-03-22 11:22:58 EDT
*** Bug 866770 has been marked as a duplicate of this bug. ***
Comment 14 Tomáš Bžatek 2013-03-22 11:23:48 EDT
*** Bug 875994 has been marked as a duplicate of this bug. ***
Comment 15 Tomáš Bžatek 2013-03-22 11:24:30 EDT
*** Bug 885276 has been marked as a duplicate of this bug. ***
Comment 16 Tomáš Bžatek 2013-03-22 11:25:00 EDT
*** Bug 888162 has been marked as a duplicate of this bug. ***
Comment 17 Tomáš Bžatek 2013-03-22 11:25:29 EDT
*** Bug 921938 has been marked as a duplicate of this bug. ***
Comment 18 Tomáš Bžatek 2013-05-15 10:17:32 EDT
*** Bug 963203 has been marked as a duplicate of this bug. ***
Comment 19 Tomáš Bžatek 2013-05-15 10:17:52 EDT
*** Bug 929360 has been marked as a duplicate of this bug. ***
Comment 20 Fedora Update System 2013-05-29 11:07:07 EDT
polkit-0.104-7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/polkit-0.104-7.fc17
Comment 21 Fedora Update System 2013-05-29 23:10:05 EDT
Package polkit-0.104-7.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing polkit-0.104-7.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9641/polkit-0.104-7.fc17
then log in and leave karma (feedback).
Comment 22 Fedora Update System 2013-06-13 22:27:26 EDT
polkit-0.104-7.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.