Bug 857744 - [abrt] guake-0.4.4-4.fc17: guake:990:fullscreen:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] guake-0.4.4-4.fc17: guake:990:fullscreen:GError: Configuration server ...
Status: CLOSED DUPLICATE of bug 771863
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:67ac8f3251af87566bccecf4221...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 13:40 EDT by Mehmet Akif Taşova
Modified: 2012-10-01 08:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 08:04:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (36 bytes, text/plain)
2012-09-16 13:40 EDT, Mehmet Akif Taşova
no flags Details
File: core_backtrace (163 bytes, text/plain)
2012-09-16 13:40 EDT, Mehmet Akif Taşova
no flags Details

  None (edit)
Description Mehmet Akif Taşova 2012-09-16 13:40:37 EDT
Version-Release number of selected component:
guake-0.4.4-4.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        python /usr/bin/guake
kernel:         3.5.3-1.fc17.i686.PAE

backtrace:
:guake:990:fullscreen:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/guake", line 977, in accel_toggle_fullscreen
:    self.fullscreen()
:  File "/usr/bin/guake", line 990, in fullscreen
:    if not self.client.get_bool(KEY('general/toolbar_visible_in_fullscreen')):
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:self: Guake(path="/usr/share/guake/guake.glade")
Comment 1 Mehmet Akif Taşova 2012-09-16 13:40:41 EDT
Created attachment 613479 [details]
File: event_log
Comment 2 Mehmet Akif Taşova 2012-09-16 13:40:44 EDT
Created attachment 613480 [details]
File: core_backtrace
Comment 3 Pierre-YvesChibon 2012-10-01 08:04:38 EDT

*** This bug has been marked as a duplicate of bug 771863 ***

Note You need to log in before you can comment on or make changes to this bug.