Bug 857746 - add samsung subtitles patch
add samsung subtitles patch
Status: CLOSED DUPLICATE of bug 857751
Product: Fedora
Classification: Fedora
Component: mediatomb (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 14:36 EDT by David Jaša
Modified: 2012-09-17 14:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 14:18:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-09-16 14:36:34 EDT
Description of problem:
add samsung subtitles patch
sourceforge.net issue: http://sourceforge.net/tracker/?func=detail&aid=3014026&group_id=129766&atid=715782
direct link to patch: http://sourceforge.net/tracker/download.php?group_id=129766&atid=715782&file_id=376717&aid=3014026

builds & works OK for me (on RHEL6, I can not build even stock mediatomb on fc17).

Version-Release number of selected component (if applicable):
0.12.1-18

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gwyn Ciesla 2012-09-17 13:54:02 EDT
Fix coming.
Comment 2 Gwyn Ciesla 2012-09-17 14:18:32 EDT

*** This bug has been marked as a duplicate of bug 857751 ***

Note You need to log in before you can comment on or make changes to this bug.