Bug 857904 - [RHEL 6] tzdata 2012f -- updates for Tokelau, Fiji 2012
[RHEL 6] tzdata 2012f -- updates for Tokelau, Fiji 2012
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tzdata (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Petr Machata
qe-baseos-daemons
:
Depends On:
Blocks: 857905 857906 857907
  Show dependency treegraph
 
Reported: 2012-09-17 08:57 EDT by Petr Machata
Modified: 2015-05-04 21:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 857905 857906 857907 (view as bug list)
Environment:
Last Closed: 2012-10-04 08:21:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Machata 2012-09-17 08:57:24 EDT
tzdata-2012e includes an update for Tokelau (which is probably not very important, because the date was wrong for as long as we shipped tzdata, including several updates to these very stamps.  We've been off by an hour the whole time!)

tzdata-2012f includes an update for Fiji.  We should ship that.
Comment 2 Petr Machata 2012-09-17 09:57:57 EDT
More about the Tokelau change:
  http://www.timeanddate.com/news/time/tokelau-wrong-time.html
Comment 3 Petr Machata 2012-09-17 10:02:01 EDT
The official source for the Fiji change:
  http://www.fiji.gov.fj/index.php?option=com_content&view=article&id=6702
Comment 6 errata-xmlrpc 2012-10-04 08:21:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1338.html

Note You need to log in before you can comment on or make changes to this bug.