Bug 857905 - [RHEL 5] tzdata 2012f -- updates for Tokelau, Fiji 2012
Summary: [RHEL 5] tzdata 2012f -- updates for Tokelau, Fiji 2012
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata   
(Show other bugs)
Version: 5.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Petr Machata
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On: 857904
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-09-17 13:00 UTC by Petr Machata
Modified: 2015-05-05 01:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 857904
Environment:
Last Closed: 2012-10-04 12:21:44 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:1338 normal SHIPPED_LIVE tzdata enhancement update 2012-10-04 16:15:38 UTC

Description Petr Machata 2012-09-17 13:00:48 UTC
+++ This bug was initially created as a clone of Bug #857904 +++

tzdata-2012e includes an update for Tokelau (which is probably not very important, because the date was wrong for as long as we shipped tzdata, including several updates to these very stamps.  We've been off by an hour the whole time!)

tzdata-2012f includes an update for Fiji.  We should ship that.

Comment 4 errata-xmlrpc 2012-10-04 12:21:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1338.html


Note You need to log in before you can comment on or make changes to this bug.