Bug 858039 - Wrong path described to deploy BRMS to JBoss EWS/Tomcat
Wrong path described to deploy BRMS to JBoss EWS/Tomcat
Status: CLOSED DUPLICATE of bug 851336
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: doc-BRMS_Getting_Started_Guide (Show other bugs)
BRMS 5.3.0.GA
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: lcarlon
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 16:38 EDT by Alessandro Lazarotti
Modified: 2012-09-28 01:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.5 Build Filter: null Build Name: Build Date: 31-07-2012 13:50:38
Last Closed: 2012-09-28 01:34:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Lazarotti 2012-09-17 16:38:10 EDT
Description of problem:

The BRMS Getting Started Guide describes a wrong path in the steps 8,9 and 10 to deploy BRMS to EWS/Tomcat:
https://access.redhat.com/knowledge/docs/en-US/JBoss_Enterprise_BRMS_Platform/5/html-single/BRMS_Getting_Started_Guide/index.html#Deploying_JBoss_BRMS_on_EWS

Those steps have a mention to jboss-as/server/default/deploy/[brms package] instead of tomcatversion/webapps/jboss-brms/WEB-INF as described in the step 4.
Comment 1 lcarlon 2012-09-17 19:51:45 EDT
Thanks for reporting, Alessandro.

This procedure has been rolled into a single procedure for installing the deployable package to the supported containers for BRMS 5.3.1 [1], which is being QE'ed in https://bugzilla.redhat.com/show_bug.cgi?id=851365

- Lee

[1] http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_BRMS_Platform/5/html/BRMS_Getting_Started_Guide/Installing_the_Deployable_Package.html
Comment 2 lcarlon 2012-09-28 01:34:53 EDT
Closing as this is covered by 851336.

*** This bug has been marked as a duplicate of bug 851336 ***

Note You need to log in before you can comment on or make changes to this bug.