Bug 858142 - e1000e unstable
e1000e unstable
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 02:53 EDT by Need Real Name
Modified: 2012-09-18 12:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 12:03:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-09-18 02:53:45 EDT
Linux mn3v 3.5.3-1.fc17.x86_64 #1 SMP Wed Aug 29 18:46:34 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

I get network freezes because of e1000e resets. dmesg part attached.
I did not have this  issue in 3.4.* kernels


[196759.581020] ------------[ cut here ]------------
[196759.644836] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x250/0x260()
[196759.772391] Hardware name: H8SGL
[196759.835325] NETDEV WATCHDOG: p10p1 (e1000e): transmit queue 0 timed out
[196759.900107] Modules linked in: lockd sunrpc w83795 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables ipt_MASQUERADE iptable_nat nf_nat xt_LOG nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack tun uinput kvm_amd amd64_edac_mod sp5100_tco kvm edac_core i2c_piix4 microcode serio_raw edac_mce_amd fam15h_power k10temp i2c_core e1000e raid1 ata_generic pata_acpi crc32c_intel ghash_clmulni_intel usb_storage pata_atiixp [last unloaded: scsi_wait_scan]
[196760.304594] Pid: 0, comm: swapper/0 Not tainted 3.5.3-1.fc17.x86_64 #1
[196760.373710] Call Trace:
[196760.440554]  <IRQ>  [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
[196760.509427]  [<ffffffff810585b6>] warn_slowpath_fmt+0x46/0x50
[196760.578371]  [<ffffffff810614b9>] ? raise_softirq_irqoff+0x9/0x30
[196760.647543]  [<ffffffff8151c7c0>] dev_watchdog+0x250/0x260
[196760.715949]  [<ffffffff8151c570>] ? dev_deactivate_queue.constprop.30+0x80/0x80
[196760.850129]  [<ffffffff81068c71>] run_timer_softirq+0x141/0x340
[196760.918582]  [<ffffffff81060e90>] __do_softirq+0xc0/0x1e0
[196760.985605]  [<ffffffff8101a953>] ? native_sched_clock+0x13/0x80
[196761.052330]  [<ffffffff81615edc>] call_softirq+0x1c/0x30
[196761.118545]  [<ffffffff81015225>] do_softirq+0x75/0xb0
[196761.184703]  [<ffffffff81061265>] irq_exit+0xb5/0xc0
[196761.249984]  [<ffffffff8161681e>] smp_apic_timer_interrupt+0x6e/0x99
[196761.315318]  [<ffffffff8161558a>] apic_timer_interrupt+0x6a/0x70
[196761.379539]  <EOI>  [<ffffffff8103eef6>] ? native_safe_halt+0x6/0x10
[196761.443955]  [<ffffffff8101b86f>] default_idle+0x4f/0x1a0
[196761.508254]  [<ffffffff8101c5ae>] cpu_idle+0xfe/0x120
[196761.571670]  [<ffffffff815e994e>] rest_init+0x72/0x74
[196761.633691]  [<ffffffff81cf6c2a>] start_kernel+0x3b7/0x3c4
[196761.694331]  [<ffffffff81cf6672>] ? repair_env_string+0x5e/0x5e
[196761.755284]  [<ffffffff81cf6356>] x86_64_start_reservations+0x131/0x135
[196761.816043]  [<ffffffff81cf645a>] x86_64_start_kernel+0x100/0x10f
[196761.875107] ---[ end trace 60dfa967274ed5c5 ]---
[196761.932795] e1000e 0000:02:00.0: p10p1: Reset adapter
[196765.424165] e1000e: p10p1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: Rx
Comment 1 Dave Jones 2012-09-18 12:03:18 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.