Bug 858169 - [abrt] mirall-1.0.5-5.fc17: Process /usr/bin/mirall was killed by signal 11 (SIGSEGV)
[abrt] mirall-1.0.5-5.fc17: Process /usr/bin/mirall was killed by signal 11 (...
Status: CLOSED DUPLICATE of bug 852146
Product: Fedora
Classification: Fedora
Component: mirall (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joseph Marrero
Fedora Extras Quality Assurance
abrt_hash:43744433826dcfe66d5f3d80d0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 04:55 EDT by Jonathan Gazeley
Modified: 2012-09-24 09:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 09:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.14 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: environ (1.59 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: backtrace (41.99 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: cgroup (131 bytes, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: xsession_errors (54 bytes, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: maps (79.62 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: dso_list (15.69 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: build_ids (6.33 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: var_log_messages (656 bytes, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details
File: open_fds (1.12 KB, text/plain)
2012-09-18 04:55 EDT, Jonathan Gazeley
no flags Details

  None (edit)
Description Jonathan Gazeley 2012-09-18 04:55:15 EDT
Version-Release number of selected component:
mirall-1.0.5-5.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 3
cmdline:        mirall
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 ??
: #1 mutex_init at ath.c
: #2 _gcry_ath_mutex_lock at ath.c
: #3 lock_pool at random-csprng.c
: #4 initialize at random-csprng.c
: #5 _gcry_rngcsprng_create_nonce at random-csprng.c
: #6 _gcry_create_nonce at random.c
: #7 gcry_create_nonce at visibility.c
: #8 wrap_gcry_rnd_init at rnd.c
: #9 _gnutls_rnd_init at random.c
Comment 1 Jonathan Gazeley 2012-09-18 04:55:18 EDT
Created attachment 613902 [details]
File: core_backtrace
Comment 2 Jonathan Gazeley 2012-09-18 04:55:20 EDT
Created attachment 613903 [details]
File: environ
Comment 3 Jonathan Gazeley 2012-09-18 04:55:22 EDT
Created attachment 613904 [details]
File: limits
Comment 4 Jonathan Gazeley 2012-09-18 04:55:24 EDT
Created attachment 613905 [details]
File: backtrace
Comment 5 Jonathan Gazeley 2012-09-18 04:55:26 EDT
Created attachment 613906 [details]
File: cgroup
Comment 6 Jonathan Gazeley 2012-09-18 04:55:28 EDT
Created attachment 613907 [details]
File: xsession_errors
Comment 7 Jonathan Gazeley 2012-09-18 04:55:30 EDT
Created attachment 613908 [details]
File: maps
Comment 8 Jonathan Gazeley 2012-09-18 04:55:32 EDT
Created attachment 613909 [details]
File: dso_list
Comment 9 Jonathan Gazeley 2012-09-18 04:55:34 EDT
Created attachment 613910 [details]
File: build_ids
Comment 10 Jonathan Gazeley 2012-09-18 04:55:36 EDT
Created attachment 613911 [details]
File: var_log_messages
Comment 11 Jonathan Gazeley 2012-09-18 04:55:37 EDT
Created attachment 613912 [details]
File: open_fds
Comment 12 Joseph Marrero 2012-09-24 09:49:38 EDT

*** This bug has been marked as a duplicate of bug 852146 ***

Note You need to log in before you can comment on or make changes to this bug.