Bug 858186 - [abrt] eekboard-service-1.0.8-1.fc18: on_repeat_timeout: Process /usr/bin/eekboard-server was killed by signal 11 (SIGSEGV)
[abrt] eekboard-service-1.0.8-1.fc18: on_repeat_timeout: Process /usr/bin/eek...
Status: CLOSED DUPLICATE of bug 857977
Product: Fedora
Classification: Fedora
Component: eekboard (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
abrt_hash:91e402f660fa8004f10805492fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 05:35 EDT by Abhay
Modified: 2012-09-30 22:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-30 22:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (796 bytes, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: environ (1002 bytes, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: backtrace (12.98 KB, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: maps (46.54 KB, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: dso_list (9.51 KB, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: var_log_messages (1.34 KB, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details
File: open_fds (491 bytes, text/plain)
2012-09-18 05:35 EDT, Abhay
no flags Details

  None (edit)
Description Abhay 2012-09-18 05:35:17 EDT
Version-Release number of selected component:
eekboard-service-1.0.8-1.fc18

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 3
cmdline:        /usr/bin/eekboard-server
crash_function: on_repeat_timeout
kernel:         3.3.4-5.fc17.x86_64

truncated backtrace:
:Thread no. 1 (1 frames)
: #0 on_repeat_timeout at eekboard-context-service.c
Comment 1 Abhay 2012-09-18 05:35:20 EDT
Created attachment 613925 [details]
File: core_backtrace
Comment 2 Abhay 2012-09-18 05:35:22 EDT
Created attachment 613926 [details]
File: environ
Comment 3 Abhay 2012-09-18 05:35:25 EDT
Created attachment 613927 [details]
File: backtrace
Comment 4 Abhay 2012-09-18 05:35:29 EDT
Created attachment 613928 [details]
File: limits
Comment 5 Abhay 2012-09-18 05:35:31 EDT
Created attachment 613929 [details]
File: cgroup
Comment 6 Abhay 2012-09-18 05:35:35 EDT
Created attachment 613930 [details]
File: maps
Comment 7 Abhay 2012-09-18 05:35:38 EDT
Created attachment 613931 [details]
File: dso_list
Comment 8 Abhay 2012-09-18 05:35:41 EDT
Created attachment 613932 [details]
File: var_log_messages
Comment 9 Abhay 2012-09-18 05:35:43 EDT
Created attachment 613933 [details]
File: open_fds
Comment 10 Daiki Ueno 2012-09-30 22:57:47 EDT
This would be triggered by the same cause as bug 857977.

*** This bug has been marked as a duplicate of bug 857977 ***

Note You need to log in before you can comment on or make changes to this bug.