Bug 858375 - New version available
New version available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glabels (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Maxim Burgerhout
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 15:43 EDT by Mario Blättermann
Modified: 2012-10-15 06:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 06:30:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario Blättermann 2012-09-18 15:43:27 EDT
A new upstream version has been released today:

http://glabels.org/news/

Please update as soon as possible, perhaps we get it in F18. It fixes some minor bugs and includes new templates and updated translations. The source tarball is only available as *.xz, no longer *.bz2.


Moreover, one minor fix is needed: The docs are licensed under CC-BY-SA 3.0 (already since v3.0).
Comment 1 Maxim Burgerhout 2012-09-18 16:55:44 EDT
Looking into this
Comment 2 Fedora Update System 2012-09-19 03:49:21 EDT
glabels-3.0.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/glabels-3.0.1-1.fc18
Comment 3 Fedora Update System 2012-09-20 01:57:53 EDT
Package glabels-3.0.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glabels-3.0.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14387/glabels-3.0.1-1.fc18
then log in and leave karma (feedback).

Note You need to log in before you can comment on or make changes to this bug.