Bug 858497 - NFS Mount doesn't report "I/0 Error" when a file is in split-brain state
NFS Mount doesn't report "I/0 Error" when a file is in split-brain state
Status: CLOSED DUPLICATE of bug 855913
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
Unspecified Unspecified
medium Severity urgent
: ---
: ---
Assigned To: Amar Tumballi
Sudhir D
:
Depends On: 830134 853682
Blocks: 855913
  Show dependency treegraph
 
Reported: 2012-09-18 18:31 EDT by Scott Haines
Modified: 2015-01-22 10:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 853682
Environment:
Last Closed: 2012-09-25 00:08:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Scott Haines 2012-09-25 00:08:25 EDT

*** This bug has been marked as a duplicate of bug 855913 ***

Note You need to log in before you can comment on or make changes to this bug.