Bug 858522 - [abrt]: [1737526.931635] WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0xa4/0x140 [cfg80211]()
[abrt]: [1737526.931635] WARNING: at net/wireless/mlme.c:163 __cfg80211_send_...
Status: CLOSED DUPLICATE of bug 843201
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0d56b61d985354abad81e826255...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 22:32 EDT by Andrei Gaponenko
Modified: 2012-09-19 08:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 08:55:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrei Gaponenko 2012-09-18 22:32:07 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.9-1.fc16.x86_64 root=/dev/mapper/vg_t420-lv_f16 ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_t420/lv_f16 rd.lvm.lv=vg_t420/lv_swap SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8

backtrace:
:[1737526.931635] WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0xa4/0x140 [cfg80211]()
:[1737526.931643] Hardware name: 4177CTO
:[1737526.931647] Modules linked in: binfmt_misc vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables sha256_generic dm_crypt snd_hda_codec_hdmi snd_hda_codec_conexant arc4 snd_hda_intel snd_hda_codec iwlwifi snd_hwdep mac80211 snd_seq snd_seq_device i2c_i801 vhost_net cfg80211 coretemp thinkpad_acpi macvtap macvlan tun e1000e iTCO_wdt iTCO_vendor_support snd_pcm microcode kvm_intel kvm rfkill snd_timer snd_page_alloc tpm_tis snd tpm joydev tpm_bios soundcore nfsd lockd nfs_acl uinput auth_rpcgss sunrpc crc32c_intel ghash_clmulni_intel firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci
:mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[1737526.931872] Pid: 27480, comm: kworker/u:2 Not tainted 3.4.9-1.fc16.x86_64 #1
:[1737526.931878] Call Trace:
:[1737526.931900]  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
:[1737526.931912]  [<ffffffff810580ea>] warn_slowpath_null+0x1a/0x20
:[1737526.931937]  [<ffffffffa0381ce4>] __cfg80211_send_disassoc+0xa4/0x140 [cfg80211]
:[1737526.931961]  [<ffffffffa0381dc7>] cfg80211_send_disassoc+0x47/0x70 [cfg80211]
:[1737526.932010]  [<ffffffffa03fa324>] ieee80211_sta_rx_queued_mgmt+0x264/0x5d0 [mac80211]
:[1737526.932045]  [<ffffffffa03cf87b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
:[1737526.932078]  [<ffffffffa03cf620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
:[1737526.932091]  [<ffffffff81073cfe>] process_one_work+0x11e/0x470
:[1737526.932101]  [<ffffffff81074ddf>] worker_thread+0x15f/0x360
:[1737526.932146]  [<ffffffff81074c80>] ? manage_workers+0x230/0x230
:[1737526.932157]  [<ffffffff81079a93>] kthread+0x93/0xa0
:[1737526.932171]  [<ffffffff81606ee4>] kernel_thread_helper+0x4/0x10
:[1737526.932183]  [<ffffffff81079a00>] ? kthread_freezable_should_stop+0x70/0x70
:[1737526.932199]  [<ffffffff81606ee0>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-09-19 08:55:47 EDT

*** This bug has been marked as a duplicate of bug 843201 ***

Note You need to log in before you can comment on or make changes to this bug.