Bug 858636 - Selecting synchronize network time results in an error.
Selecting synchronize network time results in an error.
Status: CLOSED DUPLICATE of bug 857412
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 05:36 EDT by richb
Modified: 2012-10-11 14:46 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 14:46:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing the error (139.12 KB, image/png)
2012-09-19 05:36 EDT, richb
no flags Details

  None (edit)
Description richb 2012-09-19 05:36:44 EDT
Created attachment 614286 [details]
Screen shot showing the error

Description of problem:

In the post installation Date and Time screen, selecting synchronize date and time over the network, an error dialogue appears: 'Couldn't write to /etc/ntp.conf or /etc/sysconfig/network


Version-Release number of selected component (if applicable):
Fedora 18 Alpha

How reproducible:
Default installation, then select synchronize date and time over the network.

Steps to Reproduce:
1.Complete installation
2.In the post install Date + Time tab, select Synchronize date and time over the network
  
Actual results:
an error dialogue appears: 'Couldn't write to /etc/ntp.conf or /etc/sysconfig/network

Expected results:
Use ntp to set the date and time.

Additional info:
Comment 1 Joe Thompson 2012-09-26 02:59:33 EDT
This looks like a dupe of 857412.
Comment 2 Steve Tyler 2012-10-11 12:24:41 EDT
(In reply to comment #1)
> This looks like a dupe of 857412.

BZ will make a link from this: "Bug 857412".
Comment 3 Adam Williamson 2012-10-11 14:46:49 EDT

*** This bug has been marked as a duplicate of bug 857412 ***

Note You need to log in before you can comment on or make changes to this bug.