Bug 858649 - firstboot doesn't use default keyboard layout
firstboot doesn't use default keyboard layout
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
: 858910 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 06:15 EDT by Jan Sedlák
Modified: 2013-01-05 04:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 04:55:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sedlák 2012-09-19 06:15:49 EDT
Description of problem:
Firstboot doesn't use keyboard layout that I set up in anaconda.

How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora 18 Alpha, choose different layout than US
2. Reboot
  
Actual results:
firstboot shows up, US keyboard is setted up.

Expected results:
it should use layout that I have chosen in anaconda.
Comment 1 Martin Sivák 2012-10-17 08:32:04 EDT
*** Bug 858910 has been marked as a duplicate of this bug. ***
Comment 2 Martin Sivák 2012-10-17 08:33:09 EDT
Is this still happening? Firstboot is not setting it's keyboard. Systemd is and they were fixing bugs similar to this.
Comment 3 Jan Sedlák 2012-10-23 04:55:36 EDT
Nope, it's fixed now. Firstboot uses correct layout. Closing this bug.
Comment 4 Adam Williamson 2013-01-05 04:45:07 EST
This broke again between Beta and Final, for a different reason - https://bugzilla.redhat.com/show_bug.cgi?id=892097 .

Note You need to log in before you can comment on or make changes to this bug.