Bug 858910 - Firstboot does not respect alternate keyboard layouts (IE dvorak)
Firstboot does not respect alternate keyboard layouts (IE dvorak)
Status: CLOSED DUPLICATE of bug 858649
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 21:53 EDT by William Brown
Modified: 2012-10-17 08:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 08:32:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Brown 2012-09-19 21:53:30 EDT
Description of problem:
In Fedora 18 Alpha, selection of an alternate keyboard layout, such as dvorak, is not respected via firstboot.

Once firstboot is complete, the keyboard layout is used correctly by the gnome 3.6 login window. 


How reproducible:
Always

Steps to Reproduce:
1. Boot install media
2. Select alternate keyboard (dvorak)
3. complete install, and reboot
  
Actual results:
Firstboot defaults to qwerty. 

Expected results:
First boot should use the alternate layout.
Comment 1 Martin Sivák 2012-10-17 08:32:03 EDT

*** This bug has been marked as a duplicate of bug 858649 ***

Note You need to log in before you can comment on or make changes to this bug.