This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 858812 - Error unpacking rpm package ImageMagick-6.7.5.6-4.fc17.armv5tel
Error unpacking rpm package ImageMagick-6.7.5.6-4.fc17.armv5tel
Status: CLOSED DUPLICATE of bug 858031
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
17
arm Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Pavel Alexeev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 13:46 EDT by Robert 'Bob' Jensen
Modified: 2012-09-22 00:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-22 00:33:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert 'Bob' Jensen 2012-09-19 13:46:42 EDT
Description of problem:

error: unpacking of archive failed on file /usr/lib/libMagickCore.so.5.0.0;5057887f: cpio: Digest mismatch


Version-Release number of selected component (if applicable):

ImageMagick-6.7.5.6-4.fc17.armv5tel

How reproducible:

Trying to install  ImageMagick-6.7.5.6-4.fc17.armv5tel on my RaspberryPi using yum's mirrors or the direct package from the koji build using RPM fail.

Steps to Reproduce:
1. Install rpfr17 on raspberryPi hardware.
2. Run yum update and reboot
3a. run "yum install ImageMagick" or 
3b. "rpm -Uvh http://armpkgs.fedoraproject.org/packages/ImageMagick/6.7.5.6/4.fc17/armv5tel/ImageMagick-6.7.5.6-4.fc17.armv5tel.rpm"
  
Actual results:

Package fails to install.

Expected results:

Package installs cleanly with out failure.

Additional info: Yum output

# yum -y install ImageMagick

Loaded plugins: langpacks, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package ImageMagick.armv5tel 0:6.7.5.6-4.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package            Arch            Version                Repository      Size
================================================================================
Installing:
 ImageMagick        armv5tel        6.7.5.6-4.fc17         updates        2.0 M

Transaction Summary
================================================================================
Install  1 Package

Total download size: 2.0 M
Installed size: 7.2 M
Downloading Packages:
Running Transaction Check
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : ImageMagick-6.7.5.6-4.fc17.armv5tel                          1/1 
error: unpacking of archive failed on file /usr/lib/libMagickCore.so.5.0.0;50578b19: cpio: Digest mismatch
  Verifying  : ImageMagick-6.7.5.6-4.fc17.armv5tel                          1/1 

Failed:
  ImageMagick.armv5tel 0:6.7.5.6-4.fc17                                         

Complete!
Comment 1 Robert 'Bob' Jensen 2012-09-22 00:33:00 EDT

*** This bug has been marked as a duplicate of bug 858031 ***

Note You need to log in before you can comment on or make changes to this bug.