Bug 858962 - network configuration files not created
network configuration files not created
Status: CLOSED DUPLICATE of bug 853584
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 04:05 EDT by Marcus Moeller
Modified: 2012-09-21 03:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 03:13:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2012-09-20 04:05:34 EDT
During installation of Fedora 18 Alpha, the network configuration files /etc/sysconfig/network and /etc/sysconfig/network-scripts/ifcfg-XXX are not written.

Even if these files do not exist, the resulting installation is querying IP information via DHCP, but the hostname is always set to localhost.
Comment 1 Chris Lumens 2012-09-20 11:16:04 EDT
I think this is fixed post-alpha, but reassigning for a double check.
Comment 2 Radek Vykydal 2012-09-21 03:13:40 EDT

*** This bug has been marked as a duplicate of bug 853584 ***

Note You need to log in before you can comment on or make changes to this bug.