Bug 858963 - Usage of deprecated KEYTABLE
Usage of deprecated KEYTABLE
Status: CLOSED DUPLICATE of bug 859298
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 04:09 EDT by Marcus Moeller
Modified: 2013-03-18 05:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-18 05:17:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2012-09-20 04:09:11 EDT
It seems that system-config-keyboard is adding the KEYTABLE kernel boot option, instead of KEYMAP. This results in a dracut warning, as KEYTABLE is deprecated.
Comment 1 Harald Hoyer 2013-03-18 05:17:59 EDT

*** This bug has been marked as a duplicate of bug 859298 ***

Note You need to log in before you can comment on or make changes to this bug.