Bug 8590 - large ide disks not supported
large ide disks not supported
Status: CLOSED DUPLICATE of bug 6120
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-19 00:01 EST by Stig Hackvan
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 21:25:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stig Hackvan 2000-01-19 00:01:46 EST
>32gb disks aren't supported yet.  Please apply the appropriate patch and
issue a new kernel...

general complaint:  there are so many patches applied to the standard
kernel that applying any other patch is almost bound to create a whole
bunch of conflicts.  It would be nice{tm} if stable kernel releases were
tracked more closely (2.2.14 is out and presumably contains most of the
patches in 2.2.12-20, right?)
Comment 1 Bill Nottingham 2000-02-05 21:25:59 EST
*** This bug has been marked as a duplicate of 6120 ***

Note You need to log in before you can comment on or make changes to this bug.