Bug 859066 - Keyboard layout is no changed in system for minimal install
Keyboard layout is no changed in system for minimal install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 859494 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 09:45 EDT by William Brown
Modified: 2012-09-21 14:28 EDT (History)
5 users (show)

See Also:
Fixed In Version: anaconda-18.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-20 11:14:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Brown 2012-09-20 09:45:47 EDT
Description of problem:
Installing a system with a modified keyboard layout, the system reverts to us-qwerty post install. 


How reproducible:
Always

Steps to Reproduce:
1. In anaconda, set an alternate keyboard layout.
2. Install a minimal system
3. Reboot
  
Actual results:
us-qwerty is used at post install.

Expected results:
alternate keyboard layout is used post install.
Comment 1 Jesse Keating 2012-09-21 14:28:27 EDT
*** Bug 859494 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.