Bug 859097 - RFE: in addition to "Logged-in user", display also "(Last) Connected user"
RFE: in addition to "Logged-in user", display also "(Last) Connected user"
Status: CLOSED DUPLICATE of bug 883855
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Frantisek Kobzik
Pavel Stehlik
virt
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 10:37 EDT by David Jaša
Modified: 2013-04-28 02:58 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-28 02:58:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-09-20 10:37:06 EDT
Description of problem:
in addition to "Logged-in user", display also "(Last) Connected user". This may be useful in less uniform environments wher UserVmManager of some VM may grant UserRole on it to somebody other and subsequently "steal" that user session - then you end up with these two users different.

The "Last" in parentheses means that if it is not straightforward to query current status of connection, then the info could be pulled from ticket status: for who it was issued last time and if it is still valid.

Version-Release number of selected component (if applicable):
3.1 beta (si16.2)

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Itamar Heim 2013-04-28 02:58:40 EDT

*** This bug has been marked as a duplicate of bug 883855 ***

Note You need to log in before you can comment on or make changes to this bug.