Bug 859245 - Custom repo sync "queued" status but never sync'd
Custom repo sync "queued" status but never sync'd
Status: CLOSED DUPLICATE of bug 808334
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
x86_64 Linux
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 17:30 EDT by Aaron Weitekamp
Modified: 2013-03-27 16:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 10:56:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
katello-debug logs (4.35 MB, application/x-gzip)
2012-09-20 17:30 EDT, Aaron Weitekamp
no flags Details
screencap: repo sync (112.36 KB, image/jpeg)
2012-09-20 17:31 EDT, Aaron Weitekamp
no flags Details

  None (edit)
Description Aaron Weitekamp 2012-09-20 17:30:14 EDT
Created attachment 615131 [details]
katello-debug logs

Description of problem:
While syncing RHT content a custom repo was added and selected for sync. The custom repo changed to "queued" status but never sync'd. When RHT sync finished queued status changed to 0bytes (no longer queued). A second sync request was successful. 

Version-Release number of selected component (if applicable):
[root@qeblade41 katello]# rpm -qa |grep katello
katello-cli-common-1.1.8-4.el6cf.noarch
katello-1.1.12-7.el6cf.noarch
katello-glue-pulp-1.1.12-7.el6cf.noarch
katello-all-1.1.12-7.el6cf.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-common-1.1.12-7.el6cf.noarch
katello-selinux-1.1.1-1.el6cf.noarch
katello-configure-1.1.9-3.el6cf.noarch
katello-certs-tools-1.1.8-1.el6cf.noarch
katello-glue-candlepin-1.1.12-7.el6cf.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-cli-1.1.8-4.el6cf.noarch

How reproducible:
One time. will try again.

Steps to Reproduce:
1. start repo sync
2. add another repo and queue sync
3. observe queued status
4. queued repo never sync's. Requires user to queue sync again.
  
Actual results:
queued repo never sync's. Requires user to queue sync again.

Expected results:
queued repo should sync when other sync completes.

Additional info:
Comment 1 Aaron Weitekamp 2012-09-20 17:31:19 EDT
Created attachment 615132 [details]
screencap: repo sync
Comment 3 Mike McCune 2012-10-10 10:56:21 EDT

*** This bug has been marked as a duplicate of bug 808334 ***

Note You need to log in before you can comment on or make changes to this bug.