Bug 859423 - When I press QUIT button anaconda reboot my computer
When I press QUIT button anaconda reboot my computer
Status: CLOSED DUPLICATE of bug 854904
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 10:06 EDT by Mikhail
Modified: 2013-01-10 01:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 14:16:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-09-21 10:06:50 EDT
Description of problem:
When I press QUIT button anaconda reboot my computer, I think this is not really needed, and be better If user stayed in Live mode.
Comment 1 Jesse Keating 2012-09-21 14:16:40 EDT

*** This bug has been marked as a duplicate of bug 854904 ***

Note You need to log in before you can comment on or make changes to this bug.