Bug 859445 - [abrt]: [141240.273719] WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0xa4/0x140 [cfg80211]()
[abrt]: [141240.273719] WARNING: at net/wireless/mlme.c:163 __cfg80211_send_d...
Status: CLOSED DUPLICATE of bug 843201
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0d58a8c54f48ff1e514b3cf3a3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 10:56 EDT by Ana
Modified: 2012-09-21 11:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 11:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ana 2012-09-21 10:56:24 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.9-2.fc16.x86_64 root=UUID=200e25f9-0819-4eca-8433-c717edc8abca ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:[141240.273719] WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0xa4/0x140 [cfg80211]()
:[141240.273725] Hardware name: Inspiron N5110
:[141240.273729] Modules linked in: vfat fat usb_storage ath3k joydev des_generic md4 nls_utf8 cifs fscache fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge fcoe libfcoe lockd libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs 8021q bnx2i garp stp llc cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_idt arc4 snd_hda_intel ath9k snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm mac80211 snd_timer snd soundcore r8169 btusb ath9k_common ath9k_hw bluetooth coretemp dell_laptop ath mii cfg80211 snd_page_alloc i2c_i801 iTCO_wdt rfkill iTCO_vendor_support uvcvideo videobuf2_core videodev media videobuf2_vmallo
:c videobuf2_memops microcode dell_wmi sparse_keymap dcdbas vhost_net macvtap macvlan tun kvm_intel kvm sunrpc uinput crc32c_intel ghash_clmulni_intel nouveau ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core video wmi [last unloaded: scsi_wait_scan]
:[141240.273925] Pid: 7823, comm: kworker/u:2 Not tainted 3.4.9-2.fc16.x86_64 #1
:[141240.273930] Call Trace:
:[141240.273953]  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
:[141240.273963]  [<ffffffff810580ea>] warn_slowpath_null+0x1a/0x20
:[141240.273987]  [<ffffffffa037ece4>] __cfg80211_send_disassoc+0xa4/0x140 [cfg80211]
:[141240.274009]  [<ffffffffa037edc7>] cfg80211_send_disassoc+0x47/0x70 [cfg80211]
:[141240.274051]  [<ffffffffa050f324>] ieee80211_sta_rx_queued_mgmt+0x264/0x5d0 [mac80211]
:[141240.274082]  [<ffffffffa04e487b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
:[141240.274110]  [<ffffffffa04e4620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
:[141240.274122]  [<ffffffff81073cfe>] process_one_work+0x11e/0x470
:[141240.274130]  [<ffffffff81074ddf>] worker_thread+0x15f/0x360
:[141240.274140]  [<ffffffff81074c80>] ? manage_workers+0x230/0x230
:[141240.274149]  [<ffffffff81079a93>] kthread+0x93/0xa0
:[141240.274160]  [<ffffffff81607064>] kernel_thread_helper+0x4/0x10
:[141240.274168]  [<ffffffff81079a00>] ? kthread_freezable_should_stop+0x70/0x70
:[141240.274177]  [<ffffffff81607060>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-09-21 11:09:23 EDT

*** This bug has been marked as a duplicate of bug 843201 ***

Note You need to log in before you can comment on or make changes to this bug.